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Introduction 

Downloading the exercise files for this workbook 

The exercises referred to within this (and other) workbook(s) can be downloaded from: 
https://lrweb.beds.ac.uk/studyhub-library/workbooks. 

Downloading other workbooks  

Our workbooks can be downloaded from: https://lrweb.beds.ac.uk/studyhub-library/workbooks. 

Self-help guides 

Study Hub self-help resources, including our self-help guides to performing specific tasks in 
Word, Excel, and PowerPoint, can be downloaded from: https://lrweb.beds.ac.uk/studyhub-
library/a-z-resources. 

About us 

Our aim is to support you in your use of Microsoft Office applications whilst studying at the 
University of Bedfordshire. Our Microsoft Office training workshops are designed to equip you 
with the necessary skills required to complete your assignments and dissertation. Our workshops 
range from fundamentals, suitable for complete beginners, to workshops that develop existing 
skills and cover more advanced features. In addition to improving academic performance at 
university, good Microsoft Office skills will also help with your employability. 

Workshops can be arranged for 4 or more students. If you would like to arrange a workshop for 
your group, contact the Microsoft Office Training team on MOT@beds.ac.uk 

If you have an individual training need, please contact us to discuss your requirements. 

Contact us 

Microsoft Office Training team 

01582 489258  
MOT@beds.ac.uk 

 

 

 

  

https://lrweb.beds.ac.uk/studyhub-library/workbooks/
https://lrweb.beds.ac.uk/studyhub-library/workbooks/
https://lrweb.beds.ac.uk/studyhub@library/a-z-resources
https://lrweb.beds.ac.uk/studyhub@library/a-z-resources
mailto:MOT@beds.ac.uk
mailto:MOT@beds.ac.uk


ii 
 

Contents 
Introduction ..................................................................................................................................... i 

Creating a custom sized slide ........................................................................................................ 1 

Changing the slide background ..................................................................................................... 3 

Inserting shapes ............................................................................................................................ 5 

Resizing and moving shapes ......................................................................................................... 7 

Rotating and changing shape appearance .................................................................................... 9 

Copying, pasting and formatting shapes ...................................................................................... 11 

Inserting images .......................................................................................................................... 13 

Cropping and formatting images .................................................................................................. 15 

Using colour to enhance your images and text (optional) ............................................................ 17 

Aligning objects ............................................................................................................................ 19 

Layering objects ........................................................................................................................... 21 

Grouping and Ungrouping objects ............................................................................................... 23 

SmartArt ....................................................................................................................................... 24 

Charts .......................................................................................................................................... 26 

Saving your poster ....................................................................................................................... 28 

Further information....................................................................................................................... 30 

References .................................................................................................................................. 30 

 

 

 

 

 

 



University of Bedfordshire   Create academic posters 

1 
 

Creating a custom sized slide 

PowerPoint is a presentation application, but it can also be used to create academic posters.  
The first thing you will need to do in order to use PowerPoint to create a poster is to create a 
blank slide with the correct dimensions.   

The following exercise outlines how to create a blank one-slide PowerPoint presentation in 
landscape, size A1.  

Note: This workbook builds upon some fundamental skills using PowerPoint. For help with 
fundamental skills please see the PowerPoint self-help guides on https://lrweb.beds.ac.uk/a-z.   

Change the slide layout 

1. Open a new PowerPoint presentation.   

2. On the Home tab, click Layout located in the Slides group. 

 

3. Choose Blank from the available options. 

Change the slide size 

1. Click the Design tab, then click Slide Size located in the Customize group. 

 

2. Click Custom Slide Size... This opens the Slide Size dialog box.

 

3. Using the measurements provided in the Note box on the next page of this workbook, type 
the appropriate measurements into the Width: and Height: fields for a poster of size A1.   

4. Click OK. 

5. Select Maximize or Ensure Fit as appropriate. 

(Continued on next page)  

https://lrweb.beds.ac.uk/a-z
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Note: Check your assignment brief for information about the size your poster should be.  
Common poster sizes include: 

A0 - 118.9 x 84.1 cm or    46.8 x 33.1 inches 

A1 - 84.1 x 59.4 cm  or    33.1 x 23.4 inches 

A2 - 59.4 x 42 cm      or 23.4 x 16.5 inches 

Note: To create a portrait poster, select the Portrait radio button next to Slides in the 
Orientation section of the Slide Size dialog box before clicking OK. 

Save your poster 

1. Click the File tab, then click Save As in the left-hand menu. Alternatively, use the keyboard 
shortcut Ctrl + S. 

2. Click Browse and find the location where you want to save the file. 

3. In the File name: field, type: ‘My academic poster’, then click Save. 

 

Note: A help sheet is available in the A-Z resources that includes recommended font sizes as 
well as use of colour and other things to take into consideration when designing your poster.  
Look for Types of assignment-Designing a poster. 

 

  

https://lrweb.beds.ac.uk/studyhub@library/a-z-resources
https://lrweb.beds.ac.uk/media/86993/designing-a-poster.pdf
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Changing the slide background 

You can easily change the slide background in PowerPoint to make your poster more attractive.    

This exercise shows you how to change the background of your poster. Open the document My 
academic poster.pptx saved on page 2 to work through this exercise. 

Add a colour to the slide background 

1. Click the Design tab, then click Format Background  located in the Customize 
group. This opens the Format Background pane on the right-hand side. 

2. Select Solid fill to add a single block of colour to the slide background. 

3. Click on the down arrow next to Color: to select the colour required.   

 

4. Once an appropriate colour has been selected, use the Transparency slider to make the 
colour more or less see-through. 

Add a gradient to the slide background 

1. Select Gradient fill to add a gradient of colour to your slide background. 

2. A set of options are displayed. Preset gradients provides a selection of gradients to use as a 
starting point. You can also change the Type, Direction and Angle of the gradient fill. 

 

3. You can use Gradient stops to create your own gradient fill. These are the places on your 
slide where the colour gradient stops. You can add or remove stops.  

 
Color: select the colour to be used at the gradient stop. 
Position: use the slider (or % field) to place the Gradient stop on the slide. 
You can also set the Transparency and the Brightness of the colour.  
Note: To cancel without making any changes to the background, click Reset Background. 
(Continued on next page) 



University of Bedfordshire   Create academic posters 

4 
 

Add a picture to the slide background 

1. Select Picture or texture fill to add an image to the slide background. 

2. Click Insert… under Picture source to browse for an image you have previously saved on 
your computer.    

 
Alternatively, right-click on the picture you would like to use and Copy it. If you have copied a 
picture to the clipboard, the Clipboard option is available. Click Clipboard to insert this 
picture into the background. 

3. Once an appropriate picture has been selected, use the Transparency slider to make the 
picture more or less see-through. 
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Inserting shapes 

Ready-made shapes, such as rectangles, circles, arrows, lines and flowchart symbols can all be 
inserted into your PowerPoint poster; however, the shape you are likely to use most is Text Box.   

This exercise shows you how to add shapes to your poster, as well as allowing you to practice 
adding a text box. Continue using My academic poster.pptx to work through this exercise. 

Insert an arrow 

1. On the Insert tab, click Shapes located in the Illustrations group.  

 

2. Choose the first arrow in the Block Arrows section of the list that appears. As soon as you 
select a shape the list disappears, and your mouse pointer becomes a cross. 

 

3. Click and drag the mouse to draw the arrow.   

4. With the shape still selected, type: ‘This is an arrow’. Text is added to the shape. Most 
shapes allow text to be added. 

Note: If the text appears to be too small, use the Zoom slider in the bottom right corner to 

zoom in.  

Practice: Insert a Sun shape  and type the text ‘You are my sunshine’ in it. Change the 
font size of the text in the sun to 24 point. 

 

(Continued on next page) 
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Insert a text box 

1. Choose the icon for Text box located in the Basic Shapes section of the Shapes drop down 
list. Alternatively, click the Insert tab, then click Text Box located in the Text group. 

    

2. Type the following into the text box you have just created: ‘The recommended font size for 
text on an A1 poster is 24 to 28 point’. The text will appear very small, so zoom in using the 
Zoom slider in the bottom right corner. 

 

3. Change the font size of the text in the text box to be 28. Make sure the zoom is 100% to see 
the actual text size as it will appear on your poster. 

4. Click the Fit slide to current window icon  next to the Zoom slider in the bottom right 
corner to view the entire slide on the screen again. 
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Resizing and moving shapes 

Objects added to a PowerPoint slide float on top of the slide. This enables them to be picked up 
and moved, resized, rotated, copied, etc. The appearance of sizing handles indicate that an 
object has been selected. When an object is selected, for example a shape, extra tabs appear on 
the ribbon. These tabs are called contextual tabs. They contain tools that are specifically 
designed to be used with the selected object. 

In this exercise you will resize the block arrow inserted in the previous exercise. The skills 
covered in this exercise apply to any image that can be inserted into your presentation, including 
SmartArt and Charts. Continue using My academic poster.pptx. 

Resize a shape manually  

1. Click the Block Arrow added in the previous exercise. Notice that sizing handles appear 
along with a frame around it. Also notice that a new contextual tab called Shape Format 
appears in the ribbon. 
 
Note: Several handles may be visible in the frame around the block arrow. Sizing handles are 
the white circles or squares that appear at the corners and sides of a selected object. 

2. Position your mouse over one of the corner handles. When your mouse pointer changes to a 
2-headed arrow, click and drag away from the object to make it bigger. 

 

3. Click and drag the cursor towards the middle of the object to make it smaller. 

4. Click on an empty place on the slide. Notice that the Block Arrow is no longer selected and 
that the Shape Format tab is no longer visible in the ribbon.  

Resize a shape to an exact height and width 

1. Double click the Block Arrow to select it and bring the Shape Format tab to the front of the 
ribbon. 

2. In the Size group of the Shape Format tab, type 5 cm into Shape Height (top field) and 15 
cm into Shape Width (bottom field).   

 (Continued on next page) 
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Move a shape 

1. Move your mouse over the Block Arrow. When your mouse pointer changes to a white arrow 
pointing at a black 4-headed arrow, click and hold then drag it to a new location. 

 

2. Move the Block Arrow to the bottom right hand corner of the slide. 

Note: You can also click an object to select it, then use the arrow keys on your keyboard to move 
it a little bit at a time.  
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Rotating and changing shape appearance 

As well as making a shape bigger or smaller, the handles around a shape also allow you to 
rotate it and change the way it looks. 

Work through this exercise to practice rotating a shape and altering shape appearance.  
Continue using My academic poster.pptx. 

Rotating shapes manually 

1. Click the Sun shape. As well as the sizing handles, a rotation handle shaped like a white 
circular arrow and a yellow reshaping handle are visible. 

    

2. Move your mouse over the rotation handle, and your mouse pointer will change to a circular 
arrow. When you click on the rotation handle, your mouse icon will change to a circular series 
of arrows. 

   

3. Click and drag your mouse to the left or right to rotate the Sun shape. 

Rotating shapes using the Drawing Tools, Format tab 

1. Click the Block Arrow. 

2. Click the Shape Format tab, then click Rotate located in the Arrange group. 

 

3. Select Rotate Left 90°. Move the arrow back onto the slide if it is overlapping the edge. 
 
Note: Flip Vertical and Flip Horizontal allow you to create mirror images of the shape. 

(Continued on next page) 
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Changing shape appearance 

1. Click the Block Arrow. There are 2 reshaping handles (yellow circles) on the block arrow. 
One controls the depth of the arrow head and the other controls the thickness of the arrow 
shaft. 

 

2. Move both reshaping handles to the bottom left corner of the shape. The arrow shaft 
disappears, and the text moves outside of the shape. 

 

Practice: Insert a Smiley Face shape to the slide. Is it possible, using a reshaping handle, to 
change the shape into a sad face? 
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Copying, pasting and formatting shapes 

Any object inserted into a slide can be copied, pasted and formatted. Although the skills covered 
in this exercise focus on using shapes, you will find that you can use the same techniques with 
images, SmartArt, charts and other objects. 

This exercise enables you to practice copying and pasting objects and introduces the Shape 
Styles and WordArt Styles groups which are also used with SmartArt and Charts. Continue 
using My academic poster.pptx. 

Copy and paste shapes using the shortcut menu 

1. Right-click on the Sun. This opens a shortcut menu including the Mini Toolbar on the right. 

2. Click Copy in the shortcut menu. 

 

3. Right-click and click the first option (Use Destination Theme) under Paste in the shortcut 
menu. The copy is pasted just over the original. 

 
 
Hint: The keyboard shortcuts for Copy and Paste are Ctrl + C and Ctrl + V respectively. 
You can also hold down the Ctrl key while moving the image to copy it. 

4. Move the copied Sun to the top right-hand corner of the slide. 

Format shapes using the Shape Styles gallery 

1. Click one of the Sun shapes on your slide. 

(Continued on next page) 
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2. On the Shape Format tab, click More  in the Shape Styles group to open the shape styles 
gallery. 

  

3. Move your mouse over the different shape styles. Notice that the Sun changes colour 
according to which shape style you are hovering over.  

4. Select the gold shape style in the second row (Colored Fill - Gold, Accent 4). 
 
Note: You can also use Shape Fill, Shape Outline and Shape Effects to change shape 
colour and add effects. 

 

Format text using the WordArt Styles gallery 

1. With the Sun shape still selected, click More in the WordArt Styles group to open the 
WordArt Styles gallery. Mouse over the different WordArt styles to preview them. You will 
need to zoom in. 

 

2. Select the blue style located in the top row (Fill: Blue, Accent color 1; Shadow). 

 

  



University of Bedfordshire   Create academic posters 

13 
 

Inserting images 

PowerPoint allows you to insert images you have saved on your computer, or to browse for 
images in an online catalogue. 

This exercise shows you how to insert images into your poster. Continue using My academic 
poster.pptx to work through this exercise. 

Inserting an image from your computer 

1. Click the Insert tab, then click Pictures  located in the Images group. The Insert 
Picture dialog box appears. 

  

2. Navigate to the file you want to insert, and click Insert, or just double-click on the image. 

Inserting online pictures  

1. Click the Insert tab, then click Online Pictures , located in the Images 
group. 

2. Type in the keywords for which you would like to search. PowerPoint will use Bing to search 
for the image online.  

 (Continued on next page) 
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Note: if you would like to check the source of the picture to save for your references, move the 
mouse over it and click the three dots (More information and actions) that appear in the bottom 
right corner of the image. 

  

3. Click on the image(s) you would like to insert and click Insert. 

Note: Whether you are using Online Pictures to search for images or find them and save them 
in other ways, images that are not your own creation must be correctly referenced. For more 
information on referencing images, contact your Academic Liaison Librarian, or check the 
referencing guide at https://lrweb.beds.ac.uk/a-guide-to-referencing/. 

 

  

 

  

 

 

 

  

https://lrweb.beds.ac.uk/a-guide-to-referencing/
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Cropping and formatting images 

When creating posters, you need to ensure that your images are relevant, well presented and 
eye-catching. PowerPoint allows you to quickly format your pictures with built in Picture Styles. 

Follow these instructions to crop and use the Picture Styles tools to add a professional touch to 
your poster. Open the file Cropping Images.pptx to work through this exercise. 

Note: View your pictures at 100% zoom to decide if your images will have a high enough 
resolution to look good when printed (not fuzzy). 

Crop images 

1. Double-click the image of the girls with mobiles to select it and bring the Picture Format 
ribbon to the front. We only need a picture of the girl on the right, so we are going to crop the 
other girls out of the image. 

2. On the Picture Format tab, click Crop located in the Size group.  

 
This surrounds the picture with crop handles. 

 

3. Position your mouse over the bottom left hand corner crop handle. Notice that your mouse 
icon changes to reflect the crop handle you are over. 

4. Click and drag the corner up towards the girl’s elbow removing the other girls and some of her 
t-shirt. 

 
(Continued on next page) 
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5. Repeat with the top right-hand corner crop handle to remove some space above her head 
and behind her. 

6. Click Crop again. The crop handles are replaced with sizing handles. 

Use Picture Styles 

1. With the picture of the girl still selected, click More in the Picture Styles group to open the 
Picture Styles gallery. 

2. Preview the available picture styles by hovering over a selection with your mouse. 

3. Apply the Drop Shadow Rectangle (in the top row) picture style to the girl. 

Note: Picture Styles are a great way to add a professional touch to your presentations, 
documents and posters. Best practice is to select one style and apply it to all of your images. 

To select several objects at once, click and drag around all of them. Alternatively, hold down the 
Ctrl key and click each one in turn. 
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Using colour to enhance your images and text (optional) 

Another design consideration to think about is your use of colour. For example, best practice for 
text is usually to choose a very light colour for the background and a very dark colour for the text 
itself. This helps keep large text areas simple and legible. When considering the other elements 
of your design, PowerPoint has created Themes which include carefully selected colour 
schemes that complement the theme.  

In this exercise you will apply a colour scheme to your poster to see how this affects the colour 
options available to you. Continue using Cropping Images.pptx. 

Changing the colour of images  

1. Double-click the image of the girl to select it and bring the Picture Format ribbon to the front. 

2. Click Color located in the Adjust group.  Notice the different colour options 
available within the Color Saturation, Color Tone and Recolor sections.  

3. Click Plum, Accent color 3 Dark in second row of the Recolor section. 

4. Click the Design tab, then click More in the Variants group. Click Colors and select the 
Red Violet colour scheme. The girl image changes colour according to the colours available 
in this scheme. 

 

5. Click the Picture Format tab, then click Color located in the Adjust group again. Notice that 
the available options have changed to reflect the selected colour scheme. 

6. Select all the other images. Apply the second Pink, Accent color 1 Light to all of them 
(bottom row). 

Note: Use the Format Painter located in the Clipboard group on the Home tab to copy the 
effects used on one picture to another. 

Note: Click Corrections located in the Adjust group to access Brightness and Contrast tools. 

(Continued on next page)  
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Adding colours to text boxes 

1. Click the text box to select it then click the Shape Format tab. 

2. Apply the Subtle Effect - Pink, Accent 1 option available in the Shape Styles gallery. This 
adds a gradient colour and a border to the text box.   

Note: Notice that the options available in the Shape Styles gallery have changed to reflect the 
selected colour scheme. 
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Aligning objects 

It is also important to ensure that the objects on your poster line up with each other. This is 
because the human eye is very good at perceiving straight lines; consequently, aligned objects 
are more appealing and give the impression of a more professional product. Aligning objects can 
be achieved using the Align tools, or you can make the Gridlines and Guides visible if you 
prefer to align objects manually. 

Follow these instructions to practice aligning objects on your poster. Continue using Cropping 
Images.pptx. Delete the text box and the image of the girl before continuing. 

Align and distribute objects 

1. Use the keyboard shortcut Ctrl + A to select the remaining images. 

2. Click the Picture Format tab, then click Align  in the Arrange group.  

Note: if you are working with a text box or other shape, you will find the Arrange group on the 
Shape Format tab. Arrange is also available on the Home tab in the Drawing group, regardless 
of the type of object you are working with. 

 

3. Click Align Center, then click Align Middle. The images are now layered on top of each 
other with only the uppermost image visible. Click away from the pictures to clear the 
selection. 

 

4. Move the uppermost image to the top left-hand corner of the slide. 

5. Move the next uppermost image to the bottom right hand corner of the slide, then select all 
the images again. 
(Continued on next page) 
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6. Click Align and click: Distribute Vertically, then click: Distribute Horizontally.  

Note: there are two options at the bottom of the Align drop-down list when multiple objects are 
selected: Align to Slide and Align Selected Objects. Align to Slide will align objects in relation 
to the slide, and Align Selected Objects will align them in relation to each other.  
Take a look at the example below. You can see two pictures on a slide, and a pink dashed line 
marking the bottom of the picture in the lower position. 

 
When Align Selected Objects is ticked and then Align Bottom is selected, the two pictures are 
aligned at the bottom of the picture positioned lowest in the selection (image (1) below). When 
Align to Slide is ticked and then Align Bottom is selected, the two pictures are aligned at the 
bottom of the slide (image (2) below). 

(1)  (2)  

Use gridlines and drawing guides 

When you are arranging your objects manually, PowerPoint displays guides to show you how the 
object aligns with other objects.  

 
You can also switch on permanent gridlines and guides if you like: 

1. Click the View tab, then tick the boxes next to Gridlines and Guides in the Show group. 

2. Move some of the images around and see how the gridlines and guides help you align them. 

3. Untick the boxes next to Gridlines and Guides to switch them off. 

Note: Use the keyboard shortcut Shift + F9 to turn Gridlines on and off and Alt + F9 to turn 
drawing Guides on and off. 
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Layering objects 

When you place two objects on a slide or page, you may want part of one object to appear on top 
of another. For example, when creating an academic poster, it is important that the text is not 
obscured whereas it may not be necessary to see a whole picture. 

This exercise shows you how to move objects above and below each other using the tools in the 
Arrange group and in the Selection Pane. Open a new copy of the presentation Cropping 
Images.pptx to work through this exercise. 

Move objects up and down through the layers 

1. Select the text box and the image of the girls. Click either Shape Format or Picture Format, 
then click Align, and make sure Align Selected Objects is ticked. Finally, click Align 
Bottom. The text in the text box is obscured because it is layered behind the picture. 

2. Select just the text box, and click Bring Forward in the Arrange group.  

 
Apply the Moderate Effect - Pink, Accent 2 shape style to the text box to make the text 
easier to read. 

3. Select the image of the girls and the image of the nurse. Click Align, then click Align Center. 
The nurse image disappears, and the image of the girls partly obscures the pensive lady and 
corridor images. 

4. Move the corridor image up to halfway behind the pensive lady image.   

5. With the corridor image still selected, click the down arrow next to Bring Forward in the 
Arrange group. Select Bring to Front. Notice that this image has been brought up over the 
other two. 

Note: You can also use Send Backward or Send to Back to send images to lower layers. 

6. Click Selection Pane in the Arrange group. This opens the Selection pane which lists every 
object on the slide. The object at the bottom is on the lowest layer, the object at the top is on 
the highest layer. 

 (Continued on next page) 
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Note: You can select multiple objects by holding the Ctrl key and clicking on the objects’ names 
in the Selection Pane. 

7. Click the Eye icons  next to Picture 2 and Text Box 8 to hide the image of the girls and 
the text. When there are many objects on the slide, hiding one or more of them makes them 
easier to manage. 

8. Select all the objects, then select Align Centre and Align Middle to place them on top of 
each other.  

9. Use the Up arrow in the Selection pane to move picture 14 to the top of the list.  
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Grouping and Ungrouping objects 

When you have positioned, aligned and distributed your objects they can be grouped and treated 
as one object. Grouped objects can be ungrouped at any time. 

This exercise demonstrates the behaviour of grouped and ungrouped objects.  Continue using 
Cropping Images.pptx. Close the Selection pane before continuing. 

Grouped and ungrouped objects 

1. Press Ctrl + A to select all the visible images. Then, press Ctrl + C to copy, then Ctrl + V to 
paste the images. Move the copies up to the top of the slide. 

Note: You can also use Shift + Click or Ctrl + Click to select multiple items one at a time. 

2. Select the copied images, then click the Picture Format tab and resize them to 10.5 cm x 
10.5 cm using the Height and Width boxes in the Size group. 

3. With all the resized images still selected, click Align and tick Align to Slide. Click Align 
again, and click Distribute Vertically. 

4. Select the two images located at the bottom of the slide. 

5. On the Picture Format tab, click Group in the Arrange group, then select Group from 
the drop-down list. Notice that the images are now one object. 

6. Right-click on the grouped image, select Size and Position… from the shortcut menu. 

 

7. In the Format Picture dialog box, the Size pane should be selected. Make sure the option 
Lock aspect ratio is ticked, then click Close. This ensures the image will not be stretched 
when resized. 

8. Resize the grouped image to 10.5 cm high, then rotate it 90° to the left. Align the grouped 
image against the left edge of the slide. 

Note: You can use the rotating handle to rotate objects manually. Alternatively, you can click 

Rotate in the Arrange group and choose the option you need.  

9. Select the individual images at the top of the slide. Rotate the images 90° to the left. 

Ungroup grouped objects 

1. Click Group in the Arrange group, then click Ungroup.  
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SmartArt 

SmartArt is a visual representation of your information or idea. Illustrations help audiences 
understand and recall information better than text, but sometimes it can be difficult to conceive 
an appropriate image. The SmartArt created by Microsoft has been designed to help you easily 
create designer-quality illustrations. 

Follow this exercise to insert a SmartArt graphic, that illustrates Kolb’s (1976) Experiential 
Learning Module, into your poster. Continue using Cropping Images.pptx. 

Insert SmartArt 

1. On the Insert tab, click SmartArt , located in the Illustrations group. The 
Choose a SmartArt Graphic dialog box is displayed. SmartArt is organised into types or 
categories.  

2. Choose Cycle from the pane on the left. Click the first SmartArt graphic, Basic Cycle.  Notice 
that a description of the graphic is provided to help you select the most appropriate graphic. 

3. Click OK and the SmartArt is inserted onto the slide. Click the label [Text] in the circle at the 
top, type ‘Concrete Experience’. Notice that the text is automatically resized to fit the circle. 
Continue to the enter the following labels as they appear in the image below: ‘Observations 
and reflections’, ‘Formation of abstract concepts and generalisations’ and ‘Testing of 
concepts in new situations’. 

 

4. Click the remaining circle, then press the Delete key on your keyboard. 

(Continued on next page) 
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5. Click the SmartArt Design tab, click More located in the Layouts group to open the 
Layouts gallery.  

 
Apply the Segmented Cycle layout to the SmartArt. 

6. Click Change Colors located in the SmartArt Styles group. Apply Colorful Range - Accent 
Colors 5 to 6 to the image. 

 

Note: Text in the SmartArt is automatically resized to fit the shape. If the text is too small, you 
can manually change the font size. Alternatively, you can enlarge the SmartArt graphic. Click the 
Format tab to find the Size group, as well as the Shape Styles group, WordArt Styles group 
and Arrange group. 
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Charts 

Charts illustrate numerical data. Charts can be more meaningful to your audience because they 
represent data in a format that is easier to understand. The data for the charts created in 
PowerPoint are stored in an Excel worksheet incorporated in the PowerPoint presentation. 

Follow these instructions to insert a chart into your poster. Continue using Cropping 
Images.pptx. 

Note: if you already created a chart in Word or Excel, you can simply copy and paste it into your 
poster and then follow steps 5 – 11 to change its appearance. 

Insert Charts  

1. On the Insert tab, click Chart , located in the Illustrations group. 

2. Select Pie from the pane on the left, the first pie chart is selected by default. Click OK. 

3. In the datasheet that appears, type the following data: 
 

Undergraduates 
In employment 68 
In further study 13 
Working and studying 6 
Unemployed 8 
Other 5 

 

4. Close the datasheet after the data have been entered. 

5. Click the pie chart to make the Chart Design and Format contextual tabs visible. 

6. On the Chart Design tab, click Quick Layout in the Chart Layouts group. Select Layout 6. 
This adds a key, title and percentage labels to the chart. 

 

7. Click the Format tab, and change the size to Height: 15 cm, Width: 20 cm in the Size 
group. Zoom in to 100% to assure yourself that the chart will be visible when printed at the 
correct size. 

8. Click the Chart Design tab, then apply the Style 8 located in the Chart Styles group. 

 

(Continued on next page) 
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9. Click Change Colors in the Chart Styles group, and select the Monochromatic Palette 5 
scheme. 

10. Click the chart title, then click the Format tab, and apply the Fill: Black, Text color 1, 
Shadow WordArt Style to the chart title. Increase the Font Size to 54. 

11. Apply the same WordArt Style to the chart legend, and change the Font Size to 14. 

 

Note: To save time, use the Format Painter  to copy and paste WordArt Styles: Select the 
text you want to copy. On the Home tab, click Format Painter located in the Clipboard group. 
Then, select the text to be formatted.   

The Format Painter can also be used to copy and paste Shape Styles. 
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Saving your poster 

After spending so much time and effort creating your poster, you must ensure you save it in the 
correct format so it will be printed exactly as you have produced it. Saving in PDF format 
produces a copy as a fixed-layout flat document including information about the page size used 
in the original document. If you are taking your poster to reprographics to print it, this is the file 
format they will request. 

Alternatively, you may want to save your poster as an image file (jpeg). The reason for this might 
be to insert it into a Word document, or to upload it to an image sharing website. 

This exercise explains how to save your poster in PDF format and as an image file suitable for 
uploading. Continue using Cropping Images.pptx. 

Save your poster in PDF format 

1. Click the File tab and select Save As, then click Browse to open the Save As dialog box. 

 

2. In the Save as type: field choose the option: PDF. 

 

3. Choose a location to save the file, keeping the Cropping Images file name.   

4. Optional: To open a copy of the document immediately on saving, tick the option Open file 
after publishing. 

5. Click Save. 

Note:  Although a PDF copy has been created, you must also save the poster as a PowerPoint 
file. Otherwise you will lose the work you have done in PowerPoint. 

Save your poster in jpeg format 

1. Click the File tab and select Save As, then click Browse to open the Save As dialog box. 

2. In the Save as type: field choose the option: JPEG File Interchange Format. 

 
(Continued on next page) 



University of Bedfordshire   Create academic posters 

29 
 

3. Choose a location to save the file, keeping the Cropping Images file name. 

4. Click Save, then click Just This One. 

5. You will now have 2 documents (3 if you have saved the PowerPoint presentation as well), all 
called Cropping Images, but with different icons representing the file types. 
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Further information 

For more tips on poster design, see the sections of Colin Purrington’s (2019) website below. 
Please note this is an external resource with general tips for creating conference posters. Always 
check your assignment brief as the requirements for your poster may be different.  

 

What to put in each section 

https://colinpurrington.com/tips/poster-design/#section-content  

 

DOs and DON’Ts  

https://colinpurrington.com/tips/poster-design/#dos-and-donts 

 

How to make your poster more engaging 

https://colinpurrington.com/tips/poster-design/#poster-bling 
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