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PowerPoint is a presentation application, but it can also be used to create academic 

posters. The first thing you will need to do in order to use PowerPoint to create a poster is 

to create a blank slide with the correct dimensions.   

The following exercise outlines how to create a 

blank one-slide PowerPoint presentation in 

landscape size: A1.  

1. Open a new PowerPoint 2016 presentation.   

2. On the Home tab, click Layout 

located in the Slides group. 

3. Choose Blank from the available options. 

1. On the Design tab, click Slide Size 

located in the Customize group. 

2. Click Custom Slide Size... This 

opens the Slide Size dialog box. 

3. Using the measurements provided in the Hint 

box, type the appropriate measurements into 

the Width: and Height: fields for a poster of 

size A1.   

4. Click OK. 

5. Select Maximize or Ensure Fit as appropriate. 

1. Click the File tab, then click Save As in the left-hand menu. Alternatively, use the 

keyboard shortcut Ctrl + S. 

2. Click Browse and find the location where you want to save the file. 

3. In the File name: field, type: My academic poster, then click Save. 

 

Hint: Check your assignment brief for 

information about the size your poster should 

be.  Common poster sizes include: 

A0 - 118.9 x 84.1cm  or   46.8 x 33.1 inches 

A1 - 84.1 x 59.4 cm   or   33.1 x 23.4 inches 

A2 - 59.4 x 42 cm     or   23.4 x 16.5 inches 

Note: This workbook builds upon some 

fundamental skills using PowerPoint. For help 

with fundamental skills please see the self help 

guides on the Learning Resources website, 

under A-Z resources.  

Hint: To create a portrait poster, select 

the Portrait radio button next to Slides 

before clicking OK. 

TASK: Create a new, blank, one-slide PowerPoint presentation in Portrait size: A0. 

There is no need to save this presentation. 

https://lrweb.beds.ac.uk/studyhub@library/a-z-resources
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Ready-made shapes, such as rectangles, circles, arrows, lines and flowchart symbols can 

all be inserted into your PowerPoint poster; however, the shape you are likely to use most 

is Text Box.   

This exercise shows you how to add shapes to your poster, as well as allowing you to 

practice adding a text box. Open the document My academic poster saved on page 1 to 

work through this exercise. 

1. On the Insert tab, click 

Shapes located in the Illustrations group.  

2. Choose the first arrow   in the Block Arrows section of 

the list that appears. As soon as you select a shape the list 

disappears and your mouse pointer becomes a cross. 

3. Click and drag the mouse to draw the arrow.   

4. With the shape still selected, type: This is an arrow. Text is 

added to the shape. Most shapes allow text to be added. 

1. Choose the icon for Text box located in the Basic Shapes 

section of the Shapes drop down list. Alternatively, click the 

Insert tab, then click Text Box located in the Text group. 

2. Type the following into the text box you have just created: 

The recommended font size for text on an A1 poster is 24 to 28 point.    

3. Change the font size of the text in the text box to be 28. The text appears to be too 

small, but notice that the zoom level of the page is set to 32%. Increase the zoom to 

100% to see the actual text size as it will appear on your poster. 

4. Click the Fit slide to current window icon   next to the Zoom slider in the 

bottom right corner to view the entire slide on the screen again. 

 

TASK: 

TASK: 

TASK: 

Hint: A help sheet is available in the 

A-Z resources that includes 

recommended font sizes as well as 

use of colour and other things to 

take into consideration when 

designing your poster.  Look for 

Types of assignment-Designing 

a poster. 

Hint: Shapes are also 

available on the Home tab 

in the Drawing group. 

Add a Vertical Scroll    to the slide.  

Type your name in the scroll. 

Add a Sun   to the slide.  Type the 

text: You are my sunshine in the sun. 

Change the Font size of the text within the sun to: 24 

https://lrweb.beds.ac.uk/studyhub@library/a-z-resources
https://lrweb.beds.ac.uk/__data/assets/pdf_file/0012/502050/Designing-a-poster.pdf
https://lrweb.beds.ac.uk/__data/assets/pdf_file/0012/502050/Designing-a-poster.pdf
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Objects added to a PowerPoint slide float on top of the slide. This enables them to be 

picked up and moved, resized, rotated, copied etc. The appearance of sizing handles 

indicate that an object has been selected. When an object is selected, for example a shape, 

extra tabs appear on the ribbon. These tabs are called contextual tabs. They contain tools 

that are specifically designed to be used with the selected object. 

In this exercise you will resize the block arrow inserted in the previous exercise. The skills 

covered in this exercise apply to any image that can be inserted into your presentation, 

including SmartArt and Charts. Continue using My academic poster. 

1. Click the Block Arrow added in the 

previous exercise. Notice that sizing handles 

appear along with a frame around it. Also 

notice that a new contextual tab called 

Drawing Tools, Format appears in the ribbon. 

2. Position your mouse over one of the corner handles. When your  

mouse pointer changes to a 2-headed arrow, click and drag away  

from the object to make it bigger. 

3. Click and drag the cursor towards the middle of the object to make it smaller. 

4. Click on an empty place on the slide. Notice that the Block Arrow is no longer 

selected and that the Drawing Tools, Format tab is no longer visible in the ribbon.  

1. Double click on the Block Arrow to select it and bring the Drawing 

Tools, Format tab to the front of the ribbon. 

2. In the Size group of the Drawing Tools, Format tab, type 5 into 

the Shape Height field and 15 into the Shape Width field.   

1. Move your mouse over the Block Arrow. When your mouse  

pointer changes to a 4 headed arrow, click and hold then drag it to 

a new location. 

2. Move the Block Arrow to the bottom right hand corner of the slide. 

Hint: Several handles may be visible in the 

frame around the block arrow.  Sizing handles 

are the white circles or squares that appear at 

the corners and sides of a selected object. 

TASK: 

TASK: 

Change the Vertical Scroll’s dimensions to: 10 cm x 15 cm.  

Move the Scroll to the slide’s top left hand corner and the Sun to the bottom left hand 

corner. 
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As well as making a shape bigger or smaller, the handles around a shape also allow you to 

rotate it and change the way it looks. 

Work through this exercise to practice rotating a shape and altering shape appearance.  

Continue using My academic poster. 

1. Select the Sun shape. As well as the sizing handles, 

a rotation handle and a yellow reshaping handle are 

visible. 

2. Move your mouse over the rotation handle, your mouse pointer will 

change to a circular arrow. When you click on the rotation handle your 

mouse icon will change to a circular series of arrows. 

3. Click and drag your mouse to the left or right to rotate the Sun shape. 

1. Select the Block Arrow. 

2. In the Drawing Tools, Format tab, click Rotate 

located in the Arrange group. 

3. Select Rotate Left 90°. Move the arrow back onto the slide 

if it is overlapping the edge. 

1. Select the Block Arrow. There are 2 reshaping 

handles (yellow circles) on the block arrow. One controls the depth of the 

arrow head and the other controls the thickness of the arrow shaft. 

2. Move both reshaping handles down to the bottom left corner of the  

shape. The arrow shaft disappears and the text moves outside of the 

shape. 

Hint: Flip Vertical and Flip 

Horizontal allow you to create 

mirror images of the shape. 

TASK: Select the Vertical Scroll, Click and drag the yellow reshaping handle down as far as it 

will go. How does the scroll’s appearance alter? 

Add the Teardrop shape to the slide. How does the shape alter if you move the reshape 

handle away from the centre of the shape? 

Add the Smiley Face shape to the slide. Is it possible, using a reshaping handle, to 

change the shape into a sad face? 

TASK: 

TASK: 



University of Bedfordshire  PowerPoint 2016 

  Create academic posters using PowerPoint 

Learning Resources and Service Excellence 5 Printed  23/04/2018

Any object inserted into a slide can be copied, pasted and formatted. Although the skills 

covered in this exercise focus on using shapes, you will find that you can use the same 

techniques with images, SmartArt, charts and other objects. 

This exercise enables you to practice copying and pasting objects and introduces the 

Shape Styles and WordArt Styles groups which are also used with SmartArt and 

Charts. Continue using My academic poster. 

1. Right-click on the Vertical Scroll. This opens a shortcut menu 

including the Mini Toolbar on the right. 

2. Select Copy from the shortcut 

menu. 

3. Right-click and select Paste from 

the shortcut menu. The copy is 

pasted just over the original. 

4. Move the copied Vertical Scroll to the top right hand corner of the 

slide. 

1. Select the Sun shape on your slide. 

2. In the Drawing Tools, Format tab click More  

in the Shape Styles group to open the shape styles gallery. 

3. Move your mouse over the different shape styles.  

Notice that the Sun re-formats according to which  

shape style you’re hovering over.  

4. Select the gold shape style in the second row (Colored Fill - Gold, Accent 4). 

1. With the Sun shape still selected, click More in the WordArt Styles group to open 

the WordArt Styles gallery. Mouse over the different WordArt styles to preview 

them. You will need to zoom in. 

2. Select the blue style located in the top row (Fill - Blue, Accent 1, Shadow). 

Hint: The keyboard shortcuts for 

Copy and Paste are Ctrl + C and 

Ctrl + V respectively. 

You can also hold down the Ctrl key 

while moving the image to copy it. 

Delete the Block Arrow. Replace it with a Cloud Callout. Move the reshaping handle so the 

callout circles point to the centre of the slide. 

Apply the Light 1 Outline, Colored Fill - Blue, Accent 5 shape style to the Cloud 

Callout. Add the text: I think... to the callout and apply an appropriate WordArt style. 

TASK: 

TASK: 

Hint: You can also use Shape Fill, 

Shape Outline and Shape Effects to 

change shape colour and add effects. 
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When creating posters you need to ensure that  

your images are relevant, well presented and eye- 

catching. PowerPoint 2016 allows you to quickly  

format your pictures with built in Picture Styles. 

Follow these instructions to crop and use the Picture Styles tools to add a professional 

touch to your poster. Open the file Cropping Images to work through this exercise. 

1. Double-click the image of the girls with mobiles to select it and 

bring the Picture Tools, Format tab to the front of the ribbon. 

We only need a picture of the girl on the right so we are going 

to crop the other girls out of the image. 

2. In the Picture Tools, Format tab, select Crop located in the 

Size group. This surrounds the picture with crop handles. 

3. Position your mouse over the bottom left hand corner crop 

handle. Notice that your mouse icon changes to reflect the 

crop handle you are over. 

4. Click and drag the corner up towards the girl’s elbow 

removing the other girls and some of her t-shirt. 

5. Repeat with the top right hand corner crop handle to 

remove some space above her head and behind her. 

6. Click Crop again. The crop handles are replaced with 

sizing handles. 

1. With the girl still selected, click More  in the 

Picture Styles group to open the Picture Styles gallery. 

2. Preview the available picture styles by hovering over a selection with your mouse. 

3. Apply the Drop Shadow Rectangle picture style to the girl. 

Hint: Picture Styles are a great 

way to add a professional touch to 

your presentations, documents 

and posters.  Best practice is to 

select one style and apply it to all 

of your images. 

Note: View your pictures at 100% 

zoom to decide if your images  will 

have a high enough resolution to 

look good when printed (not fuzzy). 

Note: This exercise assumes you know how to 

insert images into PowerPoint. If you need help 

with Inserting graphics, please see the self-

help guides on the Learning Resources 

website, under A-Z resources.  

Select the picture of the nurse taking the temperature of the dummy.  Crop 

the picture on the right hand side, removing the dummy’s face so only the 

cheek and ear are visible. 

Apply the Simple Frame, Black picture style to this picture and move it 

to the right hand of the slide under the picture of the girl. 

Select all the remaining pictures and apply the Bevel Rectangle picture style to them. 

Hint: To select 

several objects at 

once, click and drag 

around all of them.  

Alternatively, hold 

down the Ctrl key 

and click each one in 

turn. 

TASK: 

TASK: 

TASK: 

https://lrweb.beds.ac.uk/__data/assets/pdf_file/0005/565565/PP-2016-Inserting-graphics.pdf
https://lrweb.beds.ac.uk/studyhub@library/a-z-resources
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Another design consideration to think about is your use of colour. For example best 

practice for text is usually to choose a very light colour for the background and a very dark 

colour for the text itself. This helps keep large text areas simple and legible. When 

considering the other elements of your design, PowerPoint has created Themes which 

include carefully selected colour schemes that complement the theme.  

In this exercise you will apply a colour scheme to your poster to see how this affects the 

colour options available to you. Continue using Cropping Images.pptx. 

1. Double-click the image of the girl to select it and bring the 

Picture Tools, Format tab to the front of the ribbon. 

2. Select Color located in the Adjust group. Notice the different 

colour options available within the Color Saturation, Color 

Tone and Recolor sections.  

3. Select Plum, Accent color 3 Dark in second row of the 

Recolor section. 

4. Click the Design tab, then click More in the Variants group. Click Colors, and select 

the Red Violet colour scheme. The girl image changes colour according to the 

colours available in this scheme. 

5. Select Color located in the Adjust group again. 

Notice that the available options have changed to 

reflect the selected colour scheme. 

6. Select all the other images. Apply the second Pink, 

Accent color 1 Light to all of them (bottom row). 

1. Click the text box to select it click the Drawing Tools, Format tab. 

2. Apply the Subtle Effect - Pink, Accent 1 option available in the Shape Styles 

gallery.  This adds a gradient colour and a border to the text box.   

 

Hint: Use the Format Painter located 

in the Clipboard group on the Home 

tab to copy the effects used on one 

picture to another. 

Note: Notice that the options available 

in the Shape Styles gallery have 

changed to reflect the selected colour 

scheme. 

Change the colour scheme to Marquee. 

Use the Format Painter to copy the picture style used for the girl and 

apply it to the nurse. 

Change the brightness of the picture of the nurse to +20% (See Hint box above). 

Apply a red colour variation to the picture of the corridor.  

Hint: Select 

Corrections located 

in the Adjust group 

to access Brightness 

and Contrast tools. 

TASK: 

TASK: 

TASK: 

TASK: 
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It is also important to ensure that the objects on your poster line up with each other. This is 

because the human eye is very good at perceiving straight lines; consequently, aligned 

objects are more appealing and give the impression of a more professional product. 

Aligning objects can be achieved using the Align tools, or you can make the Grid and 

Guides visible if you prefer to align objects manually. 

Follow these instructions to practice aligning objects on your 

poster. Continue using Cropping Images.pptx. Delete the 

text box and the image of the girl before continuing. 

1. Use the keyboard shortcut Ctrl + A to select the remaining images. 

2. On the Picture Tools, Format tab, click Align in the 

Arrange group.  

3. Click Align Center, then click Align Middle. The images are now 

layered on top of each other with only the uppermost image visible.  

4. Move the uppermost image to the top left hand corner of the slide. 

5. Move the next uppermost image to the bottom right hand corner of the slide, then 

select all the images again. 

6. Using the tools in the Align command select: Distribute Vertically, then select: 

Distribute Horizontally.  

1. Click the View tab, then click the launcher icon in the 

Show group. This opens the Grid and Guides dialog box. 

2. Ensure all the available options are selected and the Grid 

settings is set to Spacing: 1 cm. Click OK. 

3. Click and drag the horizontal drawing guide to 14.00 below centre. Notice that as 

the line jumps from grid to grid while displaying a measurement from the centre point. 

Note: For Align and 

Distribute to work, you need 

to define the area by placing 

the first and last objects where 

you want them on the slide. 

Select all the images, use the Align Bottom tool to line them all 

below the horizontal drawing guide. 

What happens when you hold down the Ctrl key when dragging 

the vertical drawing guide to 12.00 left? 

Turn off the Snap objects to grid option.  Move the horizontal drawing guide to align with 

the top of the images.  What measurement does this guide show? What has turning off the 

option enabled you to do? 

TASK: 

TASK: 

TASK: 

Hint: Use the keyboard 

shortcut Shift + F9 to turn 

Gridlines on and off and Alt 

+ F9 to turn drawing Guides 

on and off. 
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When you place two objects on a slide or page, you may want part of one object to appear 

on top of another. For example, when creating an academic poster it is important that the 

text is not obscured whereas it may not be necessary to see a whole picture. 

This exercise shows you how to move objects above and below each other using the tools 

in the Arrange group and in the Selection Pane. Open a new copy of the presentation 

Cropping Images to work through this exercise. 

1. Select the text box and the image of the girls. Using the tools in the Align command, 

select the option Align Bottom. The text in the text box is obscured because it is 

layered behind the picture. 

2. Select just the text box, and click Bring Forward in the 

Arrange group. Apply the Moderate Effect - Pink, Accent 2 

shape style to the text box to make the text easier to read. 

3. Select the image of the girls and the image of the nurse. Using the tools in 

the Align command, select the option Align Center. The nurse image 

disappears, and the image of the girls partly obscures the pensive lady 

and corridor images. 

4. Move the corridor image up to halfway behind the pensive lady image.   

5. With the corridor image still selected, click the down arrow next to Bring Forward in 

the Arrange group. Select Bring to Front. Notice that this image has been brought 

up over the other two. 

6. Click Selection Pane in the Arrange group. This opens 

the Selection pane which lists every object on the slide. 

The object at the bottom is on the lowest layer, the object 

at the top is on the highest layer. 

7. Click the Eye     icon next to Picture 2 to hide the image of the girls.  

When there are many objects on the slide, hiding one or more of them 

makes them easier to manage. 

8. Select all the objects, then select Align Centre and Align Middle to  

place them on top of each other.  

9. Use the Up arrow in the Selection pane to move picture 14 to the top of the list.  

TASK: Hide TextBox 8, then, with Align to Slide ticked, distribute the remaining 

visible images horizontally along the bottom of the slide in number order 

(Picture 4 - left corner, Picture 37 - right corner).  

Note: You can select multiple 

objects by holding the Ctrl key, 

and clicking on the objects’ 

names in the Selection Pane. 
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When you have positioned, aligned and distributed your objects they can be grouped and 

treated as one object.  Grouped objects can be ungrouped at any time. 

This exercise demonstrates the behaviour of grouped and ungrouped objects.  Continue 

using Cropping Images.pptx. Close the Selection pane before continuing. 

1. Press Ctrl + A to select all the visible images. Then, press 

Ctrl + C to copy, then Ctrl + V to paste the images. Move 

the copies up to the top of the slide. 

2. Select the copied images, then resize them to 10.5 cm x 10.5 cm. Notice that the 

images resize and separate. 

3. Select the images located at the bottom of the slide only. 

4. On the Picture Tools, Format tab, click Group 

in the Arrange group, then select Group from 

the drop down list. Notice that the images are now one object. 

5. Right-click on the grouped image, select Size and Position… from 

the shortcut menu. 

6. In the Format Picture dialog box, the Size pane should be selected. 

Make sure the option Lock aspect ratio is ticked, then click Close. 

This ensures the image will not be stretched when resized. 

7. Resize the grouped image to 10.5 cm high, then rotate it 90° to the 

left. Align the grouped image against the left edge of the slide. 

8. Select the individual images at the top of the slide. Rotate the images 90° to the left. 

1. Right-click on the grouped image, select Group.  From the drop down list click 

Ungroup. 

Note: You can also right click the 

selected objects to display the 

shortcut menu then select 

Group. 

Hint: Use Shift + Click or 

Ctrl + Click to select 

multiple items one at a time. 

Re-group the image, then using the Selection Pane, hide the grouped picture 15. 

Ungroup the images, rotate the selected images 90° to the right, then regroup the images. 

Unhide the grouped picture 15.  Is it showing in the same orientation as the other pictures, 

or is it still rotated 90° to the left?  Hide all the images except those in the group. 

Apply Dark Blue, Accent Color 6 Light  to the grouped image, then resize it to fit the 

height of the slide. 

TASK: 

TASK: 

TASK: 

TASK: 
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SmartArt is a visual representation of your information or idea. Illustrations help audiences 

understand and recall information better than text, but sometimes it can be difficult to 

conceive an appropriate image. The SmartArt created by Microsoft has been designed to 

help you easily create designer-quality illustrations. 

Follow this exercise to insert a SmartArt graphic, that illustrates Kolb’s (1976) Experiential 

Learning Module1, into your poster. Continue using Cropping Images.pptx. 

1. On the Insert tab, click SmartArt, located in the Illustrations group. The 

SmartArt options will be displayed. SmartArt is organised into types or categories.  

2. Choose Cycle from the pane on the left. Click the first SmartArt graphic Basic Cycle.  

Notice that a description of the graphic is provided to help you select the most 

appropriate graphic. 

3. Click OK, the SmartArt  is inserted onto the 

slide. Click the label [Text] in the circle at the 

top, type ‘Concrete Experience’. Continue to 

the enter the labels as they appear in this 

image:  

4. Select the remaining circle, then press your 

Delete key on your keyboard. 

5. On the SmartArt Tools, Design tab, click More located in the Layouts group to 

open the Layouts gallery. Apply the Segmented Cycle layout to the SmartArt. 

6. Click Change Colors located in the SmartArt Styles group. Apply Colorful Range 

- Accent Colors 5 to 6 to the image. 

 

1: Kolb, D. A. 1976, 'Management and the Learning Process', California Management Review, 18, 3, pp. 21-31. 

Note: The colour and size of the shapes used in the 

SmartArt in the illustration on the right will differ  

from the SmartArt that appears on your screen.  

What is the initial Font Size used in the image? Resize the 

image to be: 19 cm x 19 cm, what is the new Font Size? 

Apply the 3D Polished style to the graphic. 

Create a text box like this one: 

as a title for the image. Lay it across the top of the image and group 

the two objects together. Move the image to the top right hand corner.  

Hint: The Size group, as well as 

the Shape Styles group, 

WordArt Styles group and 

Arrange group can be found the 

SmartArt Tools, Format tab. 

TASK: 

TASK: 

TASK: 
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Charts illustrate numerical data. Charts can be more meaningful to your audience because 

they represent data in a format that is easier to understand. The data for the charts created 

in PowerPoint are stored in an Excel worksheet incorporated in the PowerPoint 

presentation. 

Follow these instructions to insert a chart into your poster. Continue using Cropping 

Images.pptx. 

1. On the Insert tab, click Chart, located in the Illustrations group. 

2. Select Pie from the pane on the left, the first pie chart 

is selected by default. Click OK. 

3. In the datasheet that appears, type the following data: 

4. Close the datasheet after the data have been entered. 

5. Select the pie chart to make the Chart Tools 

contextual tabs visible. 

6. On the Chart Tools, Design tab click Quick Layout in the Chart Layouts  

group. Select Layout 6. This adds a key, title and percentage labels to the chart. 

7. Click the Chart Tools, Format tab, and change the size to Height: 15 cm, Width: 

20 cm in the Size group. Zoom in to 100% to assure yourself that the chart will be 

visible when printed at the correct size. 

8. In the Chart Tools, Design tab, apply the Style 8 

located in the Chart Styles group. 

9. Click Change Colors next to Chart Styles, and select 

the Monochromatic Blue (Color 9) scheme. 

10. Select the chart title, then on the Chart Tools, Format 

tab, apply the Fill - Black, Accent 1 WordArt Style to 

the chart.  Increase the Font Size to 54. 

11. Apply the same WordArt Style to the Legend, and change the Font Size to 14. 

Hint: To save time, use the Format Painter           to copy and paste 

WordArt Styles: Select the text you want to copy. On the Home tab, 

click Format Painter located in the Clipboard group. Then, select the 

text to be formatted.   

The Format Painter can also be used to copy and paste Shape Styles. 

TASK: 

TASK: 

Create a new pie chart for Postgraduate destinations: 

Apply the same formatting as used for undergraduates. 
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After spending so much time and effort creating your poster, you must ensure you save it 

in the correct format so it will be printed exactly as you have produced it. Saving in PDF 

format produces a copy as a fixed-layout flat document including information about the 

page size used in the original document. If you are taking your poster to reprographics to 

print it, this is the file format they will request. 

Alternatively, you may want to save your poster as an image file (jpeg). The reason for this 

might be to insert it into a Word document, or to upload it to an image sharing website. 

This exercise explains how to save your poster in PDF format and as an image file suitable 

for uploading. Continue using Images.pptx. 

1. Click the File tab and select Save As, 

then click Browse to open the Save 

As dialog box. 

2. In the Save as type: field choose the 

option: PDF. 

3. Choose a location to save the file, keeping the 

Cropping Images file name.   

4. Optional: To open a copy of the document immediately 

on saving, tick the option Open file after publishing. 

5. Click Save. 

1. Click the File tab and  select Save 

As, then click Browse to open the 

Save As dialog box. 

2. In the Save as type: field choose the option: JPEG File Interchange Format. 

3. Choose a location to save the file, keeping the Cropping Images file name. 

4. Click Save, then click Just This One. 

5. You will now have 2 documents (3 if you have saved the PowerPoint 

presentation as well), all called Cropping Images, but with different icons 

representing the file types. 

Note:  Although a PDF copy has 

been created, you must also save 

the poster as a PowerPoint file. 

Otherwise you will lose the work 

you have done in PowerPoint. 
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For more tips on poster design, see Colin Purrington’s website:  

https://colinpurrington.com/tips/poster-design/protips 

 The curly ends of the scroll get bigger when the yellow reshaping handle is moved 

down the shape and the scroll width becomes thinner. 

 The pointy bit of the Teardrop shape is elongated:  

 Yes, it is possible to change the Smiley Face shape into a sad face  

by dragging the reshaping handle towards the centre of the shape. 

  

 Holding down the Ctrl key while dragging a drawing guide will give you another 

drawing guide. 

 The drawing guide touching the images at the bottom of the slide is 14.70 from centre 

 Turning off the Snap objects to grid option allows measurements outside of the 

grid to be used (with Snap objects to grid selected, objects including drawing 

guides, jump to the nearest grid line intersection). 

  

 Font size 51 is used initially in the image, after resizing the graphic it changes to 26 

which would be an appropriate size for text used on a poster of this size. 

Pg 4 

Pg 8 

Pg 11 
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